Apple предупредила о сбоях в работе старых моделей iPhone и iPad

Корпорация Apple предупредила пользователей о необходимости обновить устройства 2012 и более ранних годов выпуска для корректной работы сервисов геолокации и синхронизации данных. Соответствующее сообщение компания разместила на своем сайте. Apple подчеркивает, что сбои могут наблюдаться с полуночи 3 ноября.

Необходимость в обновлении системы возникла из-за произошедшего 6 апреля переноса времени системой GPS, отмечает корпорация. Проблема затрагивает владельцев iPhone 4S и 5, iPad второго, третьего и четвертого поколений, а также первой модели версии «мини». При этом, отмечает компания, обновление не требуется для тех устройств, в которых нет сотового модуля.

Apple обращает особое внимание пользователей iPhone 5 на то, что их устройства с воскресенья нельзя обновить «по воздуху», загрузив компоненты системы через беспроводную сеть. Владельцам этих устройств нужно будет подключить смартфоны к компьютеру и использовать для обновления программу iTunes или встроенное программное обеспечение.

Те пользователи, которые не будут устанавливать последние версии ПО, выпущенные для их устройств, не смогут пользоваться магазином приложений App Store, сервисами синхронизации iCloud, электронной почтой и веб-браузером, уточняет Apple. Кроме того, у них будет отображаться некорректные дата и время.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

два × один =